Yii 2.0 needs PHP 5.4.0 or higher. However, it will run best with the latest version, PHP 7.

Suggest An Answer

No suggestions Available!