Loading…

List the system requirements for Drupal installation?

Detailed system requirements for a Drupal 8 installation.

  • Websites built in Drupal 8 core are compatible with, and fully functional in, all latest browsers support CSS and JavaScript.
  • Database server to run Drupal 8
  • Drupal 8 works on web servers with PHP 5.5.9 or greater.
  • Detailed information regarding the PHP requirements for Drupal 8.
  • 32-bit PHP can only support a limited range of dates.

For more detail you can visit its official website : Click here

Suggest An Answer

No suggestions avaliable!

Latest post from Drupal Interview Questions

Ask Question