• Goto admin panel -> setting -> click on the Discussion tab
  • Under Default article settings uncheck the box next to Allow people to post comments on new articles
  • Now click on Save Setting

Suggest An Answer

No suggestions avaliable!