Loading…

What are the Server Requirements for installing cakePHP?

CakePHP is quite simple and easy to install.

  • HTTP Server should Have mod_rewrite is preferred.
  • PHP 5.6.0 or greater including PHP 7.2 (PHP latest version)
  • mbstring PHP extension
  • intl PHP extension
  • simplexml PHP extension

For more details you can visit cakePHP official website Click here

Suggest An Answer

No suggestions avaliable!

Latest post from CakePHP interview questions

Ask Question