Laravel 5.7 has a few system requirements that are given below:-

  • It needs PHP >= 7.1.3
  • It needs OpenSSL PHP Extension
  • It needs PDO PHP Extension
  • It needs Mbstring PHP Extension
  • It needs Tokenizer PHP Extension
  • It needs XML PHP Extension
  • It needs Ctype PHP Extension
  • It needs JSON PHP Extension
  • It needs BCMath PHP Extension etc

For more detail you can visit : Laravel.com

Suggest An Answer

No suggestions avaliable!