Loading…

What are the server requirements to install wordpress 5.2?

To install the latest WordPress version 5.2.4, our server should support the below requirements.

  • PHP 7.3 or greater
  • MySQL 5.6 OR MariaDB 10.0 or greater
  • (Optional) Apache mod_rewrite module
  • Recommend either Apache or Nginx as the most robust

Suggest An Answer

No suggestions avaliable!

Latest post from WordPress Interview Questions

Ask Question