Loading…

To install and run the latest version of Symfony, list the server requirements.

Symfony 4.0 is the latest version of the series and requires a server requirement of:

  • PHP 5.5.9 or above
  • JSON enabled
  • Composer
  • type enabled
  • set of date. timezone

Suggest An Answer

No suggestions avaliable!

Latest post from Symfony interview questions

Ask Question