Loading…

Lists the minimum requirements for installing the FuelPHP Framework?

  • The minimum PHP version is 5.3.3
  • installed and enabled Mbstringphp extension
  • Fileinfophp extension installed and enabled
  • PHPUnit version >=3.7 as per the requirement of running the unit tests.
  • Installed and enabled Mcryptphp extension.

Suggest An Answer

No suggestions avaliable!

Latest post from FuelPHP Interview Questions

Ask Question