In order to enable the authentication in Elasticsearch, follow the steps-

  • Stop Kibana
  • Stop the Elasticsearch
  • Follow settings and add xpack.security.enabled to the ES_PATH_CONF/ elasticsearch.yml file

Suggest An Answer

No suggestions avaliable!