To remove Ctrl+click–
  • Open the document in MS Word and then in the left pane
  • click on Advanced
  • In the right pane, and under Editing options find Use Ctrl+ Click to follow hyperlink option. Uncheck this option as it is set by default.
  • Click OK.

Suggest An Answer

No suggestions avaliable!